summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-03-18 12:31:56 +0000
committerNadrieril2020-03-18 12:31:56 +0000
commit74a3dd59cbb5cebb8d4996188c11ef8af49cf91f (patch)
tree2152dcc41b94b0bfdcddda79b5cf07c7a908bedb /serde_dhall/Cargo.toml
parent8a9b1d75291d826e4235eb4e466e4fd70137dc90 (diff)
Cut release
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 7066dce..b0030e9 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "serde_dhall"
-version = "0.3.0" # remember to update html_root_url, README and changelog
+version = "0.4.0" # remember to update html_root_url, README and changelog
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
description = "Dhall support for serde"
@@ -11,5 +11,5 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "0.3.0", path = "../dhall" }
-dhall_proc_macros = { version = "0.1.0", path = "../dhall_proc_macros" }
+dhall = { version = "0.4.0", path = "../dhall" }
+dhall_proc_macros = { version = "0.4.0", path = "../dhall_proc_macros" }