summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-08-12 23:24:48 +0200
committerNadrieril2019-08-13 14:24:56 +0200
commit52f9ecfc4dac65d305fd920e8c7f748889a0804f (patch)
tree106a54c066d1a38e99a73644f0b8f20df280b7e7 /serde_dhall/Cargo.toml
parent7d17d39005531cb77d8eaf32ed7de8938c66f874 (diff)
Move api into its own crate
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
new file mode 100644
index 0000000..c61ddcd
--- /dev/null
+++ b/serde_dhall/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "serde_dhall"
+version = "0.1.0"
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "BSD-2-Clause"
+edition = "2018"
+
+[dependencies]
+serde = { version = "1.0", features = ["derive"] }
+dhall = { path = "../dhall" }
+dhall_syntax = { path = "../dhall_syntax" }
+dhall_proc_macros = { path = "../dhall_proc_macros" }