summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-12-24 20:46:27 +0000
committerNadrieril2019-12-24 20:51:06 +0000
commit51bdeff0b4a8edfbcd4dcbe4e748e8ba5d86a1a9 (patch)
tree5dbcdb07a6ec12773223eb82143d51af51d24069 /serde_dhall/Cargo.toml
parent057d645a90a6b57f40f72eb7e347ba2c6219777e (diff)
Release new version
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 0dd0cd5..b405adc 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "serde_dhall"
-version = "0.1.0" # remember to update html_root_url and README
+version = "0.2.0" # remember to update html_root_url, README and changelog
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
description = "Dhall support for serde"
@@ -11,5 +11,5 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "0.1.1", path = "../dhall" }
+dhall = { version = "0.2.0", path = "../dhall" }
dhall_proc_macros = { version = "0.1.0", path = "../dhall_proc_macros" }