summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-02-21 14:14:18 +0000
committerNadrieril2020-02-21 14:14:18 +0000
commit42862723e6a34a4808fe6a8540a34eb7542e9ee4 (patch)
tree5739c8a2b7aad6c4a2f4bc6709cf3ee5810510b5 /serde_dhall/Cargo.toml
parentc09a2e3beb67aff520fd1d94f8d5069c1b7dfbf1 (diff)
Cut release
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 3a8c86b..7066dce 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "serde_dhall"
-version = "0.2.1" # remember to update html_root_url, README and changelog
+version = "0.3.0" # remember to update html_root_url, README and changelog
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
description = "Dhall support for serde"
@@ -11,5 +11,5 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "0.2.1", path = "../dhall" }
+dhall = { version = "0.3.0", path = "../dhall" }
dhall_proc_macros = { version = "0.1.0", path = "../dhall_proc_macros" }