summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-01-16 18:22:46 +0000
committerNadrieril2020-01-16 18:30:52 +0000
commit140b5d5ab24795a4053f7e5bdcd8b2343e35558e (patch)
tree585952d551e53971010dccfe6b22b6c44bc5a9b5 /serde_dhall/Cargo.toml
parent001ba99abcd84a83fb6f63b86792af3569d6c68d (diff)
release
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index b405adc..3a8c86b 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "serde_dhall"
-version = "0.2.0" # remember to update html_root_url, README and changelog
+version = "0.2.1" # remember to update html_root_url, README and changelog
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
description = "Dhall support for serde"
@@ -11,5 +11,5 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "0.2.0", path = "../dhall" }
+dhall = { version = "0.2.1", path = "../dhall" }
dhall_proc_macros = { version = "0.1.0", path = "../dhall_proc_macros" }