summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-03-19 17:43:34 +0000
committerNadrieril2020-03-31 21:44:01 +0100
commit110bfda418b7f1444a2d32b28c515c172a6572a2 (patch)
tree5611860faf33c5918997edcf095a7ae2a36d213a /serde_dhall/Cargo.toml
parenta1f370cb68974c1e69f8f85345e91ec763b23ae2 (diff)
Fix versions of dependent local crates
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index b0030e9..0ec792a 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -11,5 +11,5 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "0.4.0", path = "../dhall" }
-dhall_proc_macros = { version = "0.4.0", path = "../dhall_proc_macros" }
+dhall = { version = "=0.4.0", path = "../dhall" }
+dhall_proc_macros = { version = "=0.4.0", path = "../dhall_proc_macros" }