summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2019-12-22 00:48:35 +0000
committerGitHub2019-12-22 00:48:35 +0000
commit06e75c919d999c310f8ca1c151c6a5ad6918ca08 (patch)
tree849a54821e08c78cbff4965e1a268e050466fa6c /serde_dhall/Cargo.toml
parentce74f996808ae84b4967040f3441e1bbba31f506 (diff)
parent139daf4da23c87366d920cea2775afe11cce7be7 (diff)
Merge pull request #122 from Nadrieril/publish
Publish to crates.io
Diffstat (limited to '')
-rw-r--r--serde_dhall/Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 9d46822..0dd0cd5 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,11 +1,15 @@
[package]
name = "serde_dhall"
-version = "0.1.0"
+version = "0.1.0" # remember to update html_root_url and README
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
+description = "Dhall support for serde"
+readme = "../README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
+keywords = ["serde", "serialization", "dhall"]
edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { path = "../dhall" }
-dhall_proc_macros = { path = "../dhall_proc_macros" }
+dhall = { version = "0.1.1", path = "../dhall" }
+dhall_proc_macros = { version = "0.1.0", path = "../dhall_proc_macros" }