summaryrefslogtreecommitdiff
path: root/pest_consume_macros/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-09-10 15:42:11 +0200
committerNadrieril2019-09-10 15:42:11 +0200
commit20e75122354dc44468fa58c40e94a43a128aa764 (patch)
tree3625ed64f60e915c32aa9fbd68ed00135488babb /pest_consume_macros/Cargo.toml
parente4003cc25efcae79c1332e3481d7edfca1067c4f (diff)
Use proc_macro_hack to avoid the need for the proc_macro_hygiene feature
Diffstat (limited to '')
-rw-r--r--pest_consume_macros/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/pest_consume_macros/Cargo.toml b/pest_consume_macros/Cargo.toml
index dd65d95..317fd29 100644
--- a/pest_consume_macros/Cargo.toml
+++ b/pest_consume_macros/Cargo.toml
@@ -15,4 +15,5 @@ doctest = false
[dependencies]
quote = "1.0.2"
proc-macro2 = "1.0.2"
+proc-macro-hack = "0.5.9"
syn = { version = "1.0.5", features = ["full", "extra-traits"] }