summaryrefslogtreecommitdiff
path: root/pest_consume/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-09-09 22:24:27 +0200
committerNadrieril2019-09-09 22:25:06 +0200
commit595a52018e31126ecbf1be49794750f1a59a66b1 (patch)
tree09d6fad1f5662be9def4476d94b3c0823b6cee13 /pest_consume/Cargo.toml
parent0388d9858627693bab2433f134eb4ed1d6e9b164 (diff)
Move pest_consume into its own crate
Diffstat (limited to 'pest_consume/Cargo.toml')
-rw-r--r--pest_consume/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/pest_consume/Cargo.toml b/pest_consume/Cargo.toml
new file mode 100644
index 0000000..b3f1db7
--- /dev/null
+++ b/pest_consume/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "pest_consume"
+version = "0.1.0" # remember to update html_root_url
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "MIT OR Apache-2.0"
+edition = "2018"
+description = "A framework for processing the output of a pest-generated parser"
+readme = "README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
+
+[dependencies]
+pest = "2.1"
+dhall_proc_macros = { path = "../dhall_proc_macros" }