summaryrefslogtreecommitdiff
path: root/dhall_syntax/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2019-09-02 23:15:28 +0200
committerGitHub2019-09-02 23:15:28 +0200
commita92d09259fc1db995a036eb2f22491c7024ca878 (patch)
treed3dc2c2fd2b98c2938b01e7ffb5bf2a085b32feb /dhall_syntax/Cargo.toml
parent737abd9be6d35bbce784d9cf249edf7ad14677d6 (diff)
parentf892f0bdb1dc9a8f2d1cda245e17c28fcf1090b3 (diff)
Merge pull request #110 from Nadrieril/parser-proc-macro
Rewrite parser macros as proc_macros
Diffstat (limited to 'dhall_syntax/Cargo.toml')
-rw-r--r--dhall_syntax/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/dhall_syntax/Cargo.toml b/dhall_syntax/Cargo.toml
index 1da10c7..eb492d0 100644
--- a/dhall_syntax/Cargo.toml
+++ b/dhall_syntax/Cargo.toml
@@ -15,4 +15,6 @@ pest = "2.1"
either = "1.5.2"
take_mut = "0.2.2"
hex = "0.3.2"
+lazy_static = "1.4.0"
dhall_generated_parser = { path = "../dhall_generated_parser" }
+dhall_proc_macros = { path = "../dhall_proc_macros" }