summaryrefslogtreecommitdiff
path: root/dhall_syntax/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-12-13 12:53:02 +0000
committerNadrieril2019-12-13 12:53:02 +0000
commit4c3552e23f788f971dc5879c99e1e659d8ddae8f (patch)
tree9c1b5d8b40367fb92625dfaf4d19d98fc3c534df /dhall_syntax/Cargo.toml
parent617e8c2200546ddd3a4480d8c83cb8703f6595b3 (diff)
Merge dhall_generated_parser into dhall_syntax
Diffstat (limited to 'dhall_syntax/Cargo.toml')
-rw-r--r--dhall_syntax/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/dhall_syntax/Cargo.toml b/dhall_syntax/Cargo.toml
index d732bff..7708954 100644
--- a/dhall_syntax/Cargo.toml
+++ b/dhall_syntax/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.1.0"
authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
edition = "2018"
+build = "build.rs"
[lib]
doctest = false
+[build-dependencies]
+abnf_to_pest = { version = "0.1.1", path = "../abnf_to_pest" }
+
[dependencies]
itertools = "0.8.0"
percent-encoding = "2.1.0"