summaryrefslogtreecommitdiff
path: root/dhall_proc_macros/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2019-12-22 00:48:35 +0000
committerGitHub2019-12-22 00:48:35 +0000
commit06e75c919d999c310f8ca1c151c6a5ad6918ca08 (patch)
tree849a54821e08c78cbff4965e1a268e050466fa6c /dhall_proc_macros/Cargo.toml
parentce74f996808ae84b4967040f3441e1bbba31f506 (diff)
parent139daf4da23c87366d920cea2775afe11cce7be7 (diff)
Merge pull request #122 from Nadrieril/publish
Publish to crates.io
Diffstat (limited to 'dhall_proc_macros/Cargo.toml')
-rw-r--r--dhall_proc_macros/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/dhall_proc_macros/Cargo.toml b/dhall_proc_macros/Cargo.toml
index b641a39..ef8ae6c 100644
--- a/dhall_proc_macros/Cargo.toml
+++ b/dhall_proc_macros/Cargo.toml
@@ -1,8 +1,11 @@
[package]
name = "dhall_proc_macros"
-version = "0.1.0"
+version = "0.1.0" # remember to update html_root_url
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
+description = "Macros for dhall"
+readme = "README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
edition = "2018"
[lib]
@@ -13,4 +16,4 @@ doctest = false
itertools = "0.8.0"
quote = "1.0.2"
proc-macro2 = "1.0.2"
-syn = { version = "1.0.5", features = ["full", "extra-traits"] }
+syn = "1.0.5"