summaryrefslogtreecommitdiff
path: root/dhall_parser/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-07 00:44:58 +0100
committerNadrieril2019-03-07 00:44:58 +0100
commitfb195ece2f2773d2a1fc004ff98f9b77a90cb9cc (patch)
tree6a17ce4f53870a1cd9426367615bb8742d597378 /dhall_parser/Cargo.toml
parent8489a9f3922ab17709f28adddda851dfae2c02e5 (diff)
Use upstream pest
Diffstat (limited to 'dhall_parser/Cargo.toml')
-rw-r--r--dhall_parser/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall_parser/Cargo.toml b/dhall_parser/Cargo.toml
index be76fa0..a73d445 100644
--- a/dhall_parser/Cargo.toml
+++ b/dhall_parser/Cargo.toml
@@ -14,4 +14,4 @@ abnf_to_pest = { path = "../abnf_to_pest" }
[dependencies]
pest = { git = "https://github.com/pest-parser/pest" }
-pest_derive = { version = "2.1", path = "../../pest/derive" }
+pest_derive = "2.1"