summaryrefslogtreecommitdiff
path: root/dhall_parser/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-08 00:49:42 +0100
committerNadrieril2019-03-08 00:49:42 +0100
commit465c3d2b97cfebcf47cbcef1dc847e592d31f434 (patch)
tree30c6f2894afc1367d3a2e97687c476b7cba99a32 /dhall_parser/Cargo.toml
parent16ce1082465a11bf76df5f59530cde02bddc4f21 (diff)
Generate pest file manually in the hopes to reduce spurious recompilations
Diffstat (limited to 'dhall_parser/Cargo.toml')
-rw-r--r--dhall_parser/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/dhall_parser/Cargo.toml b/dhall_parser/Cargo.toml
index a73d445..758c273 100644
--- a/dhall_parser/Cargo.toml
+++ b/dhall_parser/Cargo.toml
@@ -11,7 +11,8 @@ doctest = false
[build-dependencies]
abnf_to_pest = { path = "../abnf_to_pest" }
+pest_generator = "2.1"
+quote = "0.6.11"
[dependencies]
pest = { git = "https://github.com/pest-parser/pest" }
-pest_derive = "2.1"