summaryrefslogtreecommitdiff
path: root/dhall_generator/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-26 22:35:46 +0100
committerNadrieril2019-03-26 22:35:46 +0100
commit23e12ffc4421414abbd089759dab9c50aefeac0c (patch)
treeda1cfb1f2744fd85f1f3f6b25858db99311a315f /dhall_generator/Cargo.toml
parentfd293b7919d84faa2ac0df05ddd25c0386dc4c67 (diff)
Derive DhallType for structs
Diffstat (limited to '')
-rw-r--r--dhall_generator/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/dhall_generator/Cargo.toml b/dhall_generator/Cargo.toml
index ada6707..2a6ca67 100644
--- a/dhall_generator/Cargo.toml
+++ b/dhall_generator/Cargo.toml
@@ -12,4 +12,5 @@ doctest = false
itertools = "0.8.0"
quote = "0.6.11"
proc-macro2 = "0.4.27"
+syn = "0.15.29"
dhall_core = { path = "../dhall_core" }