summaryrefslogtreecommitdiff
path: root/dhall_generated_parser/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-04-13 12:08:14 +0200
committerNadrieril2019-04-13 12:08:14 +0200
commita4e8f799fb4665b210086c28647e0fa335384913 (patch)
tree479694d8a26b65f2eee6233450af592d4baf8bd4 /dhall_generated_parser/Cargo.toml
parent5e41c4d1de45e2c799a1471692a715da565387e0 (diff)
Clarify role of dhall_generated_parser crate
Diffstat (limited to 'dhall_generated_parser/Cargo.toml')
-rw-r--r--dhall_generated_parser/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/dhall_generated_parser/Cargo.toml b/dhall_generated_parser/Cargo.toml
new file mode 100644
index 0000000..9e4ae49
--- /dev/null
+++ b/dhall_generated_parser/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "dhall_generated_parser"
+version = "0.1.0"
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "BSD-2-Clause"
+edition = "2018"
+build = "build.rs"
+
+[lib]
+test = false
+doctest = false
+
+[build-dependencies]
+abnf_to_pest = { path = "../abnf_to_pest" }
+pest_generator = "2.1"
+quote = "0.6.11"
+
+[dependencies]
+pest = { git = "https://github.com/pest-parser/pest" }