summaryrefslogtreecommitdiff
path: root/dhall_core/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-06 23:48:32 +0100
committerNadrieril2019-03-06 23:48:32 +0100
commite3813e7d4e3450704c1213fd6cdff7c801ccbc34 (patch)
tree86b248b5e1c8a0053a1a447b5ff4e38c267fcb3e /dhall_core/Cargo.toml
parent54382cd107d1befd6015f8232716158a20db44a4 (diff)
Finally get rid of old parser
Diffstat (limited to 'dhall_core/Cargo.toml')
-rw-r--r--dhall_core/Cargo.toml7
1 files changed, 0 insertions, 7 deletions
diff --git a/dhall_core/Cargo.toml b/dhall_core/Cargo.toml
index dcd5c1f..4010f4a 100644
--- a/dhall_core/Cargo.toml
+++ b/dhall_core/Cargo.toml
@@ -3,19 +3,12 @@ name = "dhall_core"
version = "0.1.0"
authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
edition = "2018"
-build = "build.rs"
[lib]
doctest = false
-[build-dependencies]
-lalrpop = "0.16.3"
-
[dependencies]
-bytecount = "0.5.1"
itertools = "0.8.0"
-lalrpop-util = "0.16.3"
-nom = "3.0.0"
term-painter = "0.2.3"
pest = { git = "https://github.com/pest-parser/pest" }
dhall_parser = { path = "../dhall_parser" }