summaryrefslogtreecommitdiff
path: root/dhall_core/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-06 12:49:29 +0100
committerNadrieril2019-03-06 12:49:29 +0100
commit8f944ae4622102ad66eff19434725087239c1950 (patch)
tree134b73a52caf38f59e8db4119491dab09565f546 /dhall_core/Cargo.toml
parent1655ace3290e1f13c68fd13844dcf225e2210697 (diff)
Remove doctest noise from cargo test
Diffstat (limited to 'dhall_core/Cargo.toml')
-rw-r--r--dhall_core/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/dhall_core/Cargo.toml b/dhall_core/Cargo.toml
index 943e300..dcd5c1f 100644
--- a/dhall_core/Cargo.toml
+++ b/dhall_core/Cargo.toml
@@ -5,6 +5,9 @@ authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.n
edition = "2018"
build = "build.rs"
+[lib]
+doctest = false
+
[build-dependencies]
lalrpop = "0.16.3"