summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2019-12-21 15:51:09 +0000
committerGitHub2019-12-21 15:51:09 +0000
commitfa6bf7e0c8da8172dd7905ba38b72b3a0c74a1ba (patch)
treef96ebecee993ce3658043e275da1616c826873c7 /dhall/Cargo.toml
parentce428c5512314c524535794bd89f95043fe7c221 (diff)
parent93980d7eb22cf09d75f7bcf96ae6b2980ee7cc0e (diff)
Merge pull request #120 from Nadrieril/cleanup-dependencies
Cleanup dependencies
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 962b466..a93153d 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -7,9 +7,6 @@ edition = "2018"
build = "build.rs"
[dependencies]
-bytecount = "0.5.1"
-either = "1.5.2"
-improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
@@ -19,8 +16,8 @@ pest = "2.1"
pest_consume = "1.0"
serde = { version = "1.0" }
serde_cbor = "0.9.0"
+smallvec = "1.0.0"
take_mut = "0.2.2"
-term-painter = "0.2.3"
[dev-dependencies]
pretty_assertions = "0.6.1"