summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-04-10 21:46:25 +0200
committerNadrieril2019-04-10 21:56:31 +0200
commitc7184b841279a55bdfb39bde429896d221aa666c (patch)
treed4aaeed957b77b6f906411baf9bcdc1a3dbc87bb /dhall/Cargo.toml
parent56edb3a50fb4168ed76a3795f0ed774a754b6c32 (diff)
Cleanup error handling
Closes #41
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 7aa8b4f..a7c21dd 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -16,6 +16,7 @@ bytecount = "0.5.1"
itertools = "0.8.0"
lalrpop-util = "0.16.3"
term-painter = "0.2.3"
+quick-error = "1.2.2"
serde = { version = "1.0", features = ["derive"] }
serde_cbor = "0.9.0"
dhall_core = { path = "../dhall_core" }