summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2019-08-13 16:47:10 +0200
committerGitHub2019-08-13 16:47:10 +0200
commitfc6c42f9a80902f7183c297cd8f9dcdbe5376ec5 (patch)
tree48d04a37f15612fba2efb88c15149ed39731d96e /dhall/Cargo.toml
parent7d17d39005531cb77d8eaf32ed7de8938c66f874 (diff)
parentbf5d33f3ba991afe398d58fb4fed38ec72d6f4c7 (diff)
Merge pull request #100 from Nadrieril/api
Rework API
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index d08627d..0a257e4 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -10,11 +10,10 @@ build = "build.rs"
bytecount = "0.5.1"
itertools = "0.8.0"
term-painter = "0.2.3"
-serde = { version = "1.0", features = ["derive"] }
+serde = { version = "1.0" }
serde_cbor = "0.9.0"
improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
dhall_syntax = { path = "../dhall_syntax" }
-dhall_proc_macros = { path = "../dhall_proc_macros" }
[dev-dependencies]
pretty_assertions = "0.6.1"