summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2021-01-08 15:03:41 +0000
committerNadrieril2021-01-08 15:03:41 +0000
commitf231bc273c8aac49c32a8cf36535b830b79f6e20 (patch)
treeb78dd4de93dd5358c33698912c225c0a58d6f274 /dhall/Cargo.toml
parent71ef15a3d41af43697b9c96feef80dd88425e7d4 (diff)
chore: update reqwest dependency
Fixes #206
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 1e9cfbc..be669cb 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -37,7 +37,7 @@ url = "2.1"
# Reqwest needs proper async support to work on wasm. So no remote imports on
# wasm for now.
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-reqwest = { version = "0.10", features = ["blocking"], optional = true }
+reqwest = { version = "0.11", features = ["blocking"], optional = true }
[dev-dependencies]
anyhow = "1.0.28"