summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-01 17:28:19 +0100
committerNadrieril2019-03-01 17:28:19 +0100
commite5d9aee00b0c775df1d8e2d8819aeb80dffa73c2 (patch)
treee763a24a0d635048232e72e167ca37eafec69369 /dhall/Cargo.toml
parent8a2b7536902831079eddd7b00291b718f5dd7186 (diff)
Split abnf_to_pest and dhall into their own crates
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
new file mode 100644
index 0000000..d55d04e
--- /dev/null
+++ b/dhall/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "dhall"
+version = "0.1.0"
+authors = ["NanoTech <nanotech@nanotechcorp.net>"]
+edition = "2018"
+build = "build.rs"
+
+[build-dependencies]
+lalrpop = "0.16.3"
+abnf_to_pest = { path = "../abnf_to_pest" }
+
+[dependencies]
+bytecount = "0.5.1"
+lalrpop-util = "0.16.3"
+nom = "3.0.0"
+term-painter = "0.2.3"
+pest = { git = "https://github.com/pest-parser/pest" }
+pest_derive = "2.0"