summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-12-20 19:54:55 +0000
committerNadrieril2019-12-20 19:54:55 +0000
commitda9b45b8867a2523735f9af32abe7ef3319a618b (patch)
tree2d108c1a295606d255ee2eeccc689feb2307005a /dhall/Cargo.toml
parentce428c5512314c524535794bd89f95043fe7c221 (diff)
Remove unused dependencies
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 962b466..00b8a32 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -7,9 +7,7 @@ edition = "2018"
build = "build.rs"
[dependencies]
-bytecount = "0.5.1"
either = "1.5.2"
-improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
@@ -20,7 +18,6 @@ pest_consume = "1.0"
serde = { version = "1.0" }
serde_cbor = "0.9.0"
take_mut = "0.2.2"
-term-painter = "0.2.3"
[dev-dependencies]
pretty_assertions = "0.6.1"