summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-03-17 23:37:49 +0000
committerNadrieril2020-03-17 23:40:15 +0000
commit96716cf128d392712bcb2f58040ec1ed53cf9bb8 (patch)
treee93107ea96fdffdd68a68540d572a92dd5e2d9da /dhall/Cargo.toml
parent759d57e390fcfdfdc6a0d06c75b743cdb31cec56 (diff)
Upgrade some dependencies
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 90374b6..0d1c569 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -11,14 +11,14 @@ build = "build.rs"
[dependencies]
annotate-snippets = "0.6.1"
-itertools = "0.8.0"
-hex = "0.3.2"
+itertools = "0.9.0"
+hex = "0.4.2"
lazy_static = "1.4.0"
once_cell = "1.3.1"
percent-encoding = "2.1.0"
pest = "2.1"
pest_consume = "1.0"
-reqwest = { version = "0.10.3", features = ["blocking"] }
+reqwest = { version = "0.10", features = ["blocking"] }
serde = "1.0"
serde_cbor = "0.9.0"
smallvec = "1.0.0"