summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-06 12:49:29 +0100
committerNadrieril2019-03-06 12:49:29 +0100
commit8f944ae4622102ad66eff19434725087239c1950 (patch)
tree134b73a52caf38f59e8db4119491dab09565f546 /dhall/Cargo.toml
parent1655ace3290e1f13c68fd13844dcf225e2210697 (diff)
Remove doctest noise from cargo test
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 80df0c3..2505570 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -4,6 +4,9 @@ version = "0.1.0"
authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
edition = "2018"
+[lib]
+doctest = false
+
[dependencies]
bytecount = "0.5.1"
itertools = "0.8.0"