summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-14 00:58:46 +0100
committerNadrieril2019-03-14 00:58:46 +0100
commit8c34c3bbc2fc520cce78fd445bdbc3192ce91abf (patch)
tree6082788efb015482855174a17bdda9144fcc9208 /dhall/Cargo.toml
parent17042b866ad7760e782e15937ecd9458af721576 (diff)
Implement binary decoding
Closes #2 Closes #23
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index c303ac3..12622f8 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -12,5 +12,6 @@ bytecount = "0.5.1"
itertools = "0.8.0"
lalrpop-util = "0.16.3"
term-painter = "0.2.3"
+serde_cbor = "0.9.0"
dhall_core = { path = "../dhall_core" }
dhall_generator = { path = "../dhall_generator" }