summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-08-13 15:11:31 +0200
committerNadrieril2019-08-13 15:13:31 +0200
commit74bb40e88c71b80ab785f07fd19da22404ab6e95 (patch)
treefbc1a7a0b224ff30c908308972e3496492580610 /dhall/Cargo.toml
parent52f9ecfc4dac65d305fd920e8c7f748889a0804f (diff)
Add new error type for serde_dhall
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index aa52d58..0a257e4 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -10,7 +10,7 @@ build = "build.rs"
bytecount = "0.5.1"
itertools = "0.8.0"
term-painter = "0.2.3"
-serde = { version = "1.0", features = ["derive"] }
+serde = { version = "1.0" }
serde_cbor = "0.9.0"
improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
dhall_syntax = { path = "../dhall_syntax" }