summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril Feneanar2020-01-31 20:22:09 +0000
committerGitHub2020-01-31 20:22:09 +0000
commit72a6fef65bb3d34be1f501a1f6de66fb8a54fa04 (patch)
tree033314a3e3254e8fcf1154d1570a720b058db4d9 /dhall/Cargo.toml
parent140b5d5ab24795a4053f7e5bdcd8b2343e35558e (diff)
parent0c0e7d4db15abf709fafc0c9b9db4d377ea3c158 (diff)
Rewrite normalization and typechecking with environments (#126)
Rewrite normalization and typechecking with environments
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index b795898..2fbfb23 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -13,13 +13,13 @@ build = "build.rs"
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
+ once_cell = "1.3.1"
percent-encoding = "2.1.0"
pest = "2.1"
pest_consume = "1.0"
serde = "1.0"
serde_cbor = "0.9.0"
smallvec = "1.0.0"
-take_mut = "0.2.2"
[dev-dependencies]
pretty_assertions = "0.6.1"