summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-06 12:19:26 +0100
committerNadrieril2019-03-06 12:19:26 +0100
commit564a5f37b106c69d8ebe9aec2f665f5222b3dfda (patch)
tree21779d5ea3bc5daaec7fa214402868cde101cfce /dhall/Cargo.toml
parent5b32c5bdea80a0bdf19240f3cc2b8e2ae251d51a (diff)
Split-off core into its own crate
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml8
1 files changed, 1 insertions, 7 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index d44324a..db62d5b 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -3,16 +3,10 @@ name = "dhall"
version = "0.1.0"
authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
edition = "2018"
-build = "build.rs"
-
-[build-dependencies]
-lalrpop = "0.16.3"
[dependencies]
bytecount = "0.5.1"
itertools = "0.8.0"
lalrpop-util = "0.16.3"
-nom = "3.0.0"
term-painter = "0.2.3"
-pest = { git = "https://github.com/pest-parser/pest" }
-dhall_parser = { path = "../dhall_parser" }
+dhall_core = { path = "../dhall_core" }