summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-04-14 22:36:40 +0100
committerNadrieril2020-06-24 22:13:53 +0100
commit42a9e687e3ecd157779236e893d5564a119dce31 (patch)
treeedd1020314567c2c41b150f53df580e181b956ec /dhall/Cargo.toml
parentd99bd58171dfb07cbc7979d093fbc94a74afa0f9 (diff)
test: use errors instead of panics to signify test failure
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index ecb68eb..94ab80f 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -35,9 +35,10 @@ url = "2.1"
reqwest = { version = "0.10", features = ["blocking"] }
[dev-dependencies]
+anyhow = "1.0.28"
+colored-diff = "0.2.2"
# Latest master allows tests to be run in parallel.
libtest-mimic = { version = "0.2.0", git = "https://github.com/LukasKalbertodt/libtest-mimic" }
-pretty_assertions = "0.6.1"
rand = "0.7"
version-sync = "0.9"
walkdir = "2"