summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-01-30 21:43:50 +0000
committerNadrieril2020-01-30 22:00:23 +0000
commit2700af36adfac4390b9395ac2ed0e534b7eac887 (patch)
tree74974cee6eb59b84f73b9b44da9e694ce2d0be79 /dhall/Cargo.toml
parent884774dbf13fd0a0fb6936c4259527a30a285ff0 (diff)
Use OnceCell to enable returning &ValKind
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 1479eaa..2fbfb23 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -13,6 +13,7 @@ build = "build.rs"
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
+ once_cell = "1.3.1"
percent-encoding = "2.1.0"
pest = "2.1"
pest_consume = "1.0"