summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-02 17:12:41 +0100
committerNadrieril2019-03-02 17:13:01 +0100
commit17fd0dd6d7ab9ef9529be0b0d70fcea683c08603 (patch)
tree3d08f31e012e6399b503717028eb593abd651989 /dhall/Cargo.toml
parent92b2aa7b84ec8211a1078c75c39806d1e79cf78c (diff)
Move part of parser into its own crate to limit recompilation times
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index d55d04e..4c6be34 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -7,7 +7,6 @@ build = "build.rs"
[build-dependencies]
lalrpop = "0.16.3"
-abnf_to_pest = { path = "../abnf_to_pest" }
[dependencies]
bytecount = "0.5.1"
@@ -15,4 +14,4 @@ lalrpop-util = "0.16.3"
nom = "3.0.0"
term-painter = "0.2.3"
pest = { git = "https://github.com/pest-parser/pest" }
-pest_derive = "2.0"
+dhall_parser = { path = "../dhall_parser" }