summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-12-20 21:39:38 +0000
committerNadrieril2019-12-20 21:42:08 +0000
commit0afd14903127ba73bca9b5a1461c2fec7f4440ef (patch)
treebe63e99aafe4265760b6059310750ad8260febfd /dhall/Cargo.toml
parentda9b45b8867a2523735f9af32abe7ef3319a618b (diff)
Use smallvec instead of custom struct
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 00b8a32..a93153d 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -7,7 +7,6 @@ edition = "2018"
build = "build.rs"
[dependencies]
-either = "1.5.2"
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
@@ -17,6 +16,7 @@ pest = "2.1"
pest_consume = "1.0"
serde = { version = "1.0" }
serde_cbor = "0.9.0"
+smallvec = "1.0.0"
take_mut = "0.2.2"
[dev-dependencies]