summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-19 21:59:41 +0100
committerNadrieril2019-03-19 21:59:41 +0100
commit3ce64f46a79855913a7cc8626c45781cb6b16300 (patch)
tree5c6d5f04efd4099a7e0f3eb13f6fd626ec70f3c8 /Cargo.toml
parent049f1f12bcf3013e31b179fd469a4ff0f61bf831 (diff)
Extract the core of parser macros into a separate crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 74388cb..c2c0fae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,9 @@ members = [
"abnf_to_pest",
"dhall",
"dhall_parser",
+ "dhall_core",
+ "dhall_generator",
+ "iter_patterns",
]
# # Parser is super slow when not optimized