summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2019-03-09 11:38:50 +0100
committerNadrieril2019-03-09 11:38:50 +0100
commit5ae6b4320b033519bdfdb8529b8c7382b0ba5ee9 (patch)
treef6c43fc82b8e75cc345b89cc4cb7ae844956637b /Cargo.toml
parent19c18f9cd0d192f326fc2946729645cab5e1d416 (diff)
A whole new bunch of tests now pass !
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 38d54f7..048be44 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,13 @@
-[workspace]
+cargo-features = ["profile-overrides"]
+[workspace]
members = [
"abnf_to_pest",
"dhall",
"dhall_parser",
]
+
+# Prelude tests are too slow when not optimized
+[profile.dev]
+opt-level = 2
+