aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07b4144..e8474b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,9 @@ merge = "0.1.0"
whoami = "0.9.0"
log = "0.4"
pretty_env_logger = "0.4"
+inotify = "0.8"
+futures-util = "0.3.6"
+fork = "0.1"
[[bin]]
name = "deploy"
@@ -27,4 +30,4 @@ path = "src/main.rs"
[[bin]]
name = "activate"
-path = "src/activate.rs"
+path = "src/activate.rs" \ No newline at end of file