summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 664cf1c2..e3c5129f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -50,7 +50,7 @@
filter = path: type:
path == toString ./Makefile
|| pkgs.lib.hasPrefix (toString ./compiler) path
- || pkgs.lib.hasPrefix (toString ./fstar) path
+ || pkgs.lib.hasPrefix (toString ./backends) path
|| pkgs.lib.hasPrefix (toString ./tests) path;
};
buildPhase = ''