summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 7faee70a..6f868e3b 100644
--- a/flake.nix
+++ b/flake.nix
@@ -14,7 +14,7 @@
# Remark: keep the list of outputs in sync with the list of inputs above
# (see above remark)
outputs = { self, charon, flake-utils, nixpkgs, hacl-nix, flake-compat }:
- flake-utils.lib.eachSystem [ "x86_64-linux" ] (system:
+ flake-utils.lib.eachDefaultSystem (system:
let
pkgs = import nixpkgs { inherit system; };
ocamlPackages = pkgs.ocamlPackages;