{ stdenvNoCC, gauche }:

stdenvNoCC.mkDerivation {
  name = "apply-config";

  src = ./.;

  buildInputs = [ gauche ];

  installPhase = ''
    mkdir -p $out/bin
    cp apply-config $out/bin
  '';
}